Bug 137345 - typo in upgrade.py
typo in upgrade.py
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 137546 137557 138054 139094 142919 146140 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-27 13:31 EDT by Elliot Lee
Modified: 2007-11-30 17:10 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 11:38:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elliot Lee 2004-10-27 13:31:21 EDT
File "/usr/lib/anaconda/upgrade.py", line 715, in upgradeFindPackages
id.upgradeDeps("%s%s\n" % (id.upgradeDeps, text))
TypeError: 'str' object is not callable.
Comment 1 Jeremy Katz 2004-10-27 13:35:15 EDT
Fixed
Comment 2 Jeremy Katz 2004-10-29 09:43:46 EDT
*** Bug 137546 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-10-29 10:39:44 EDT
*** Bug 137557 has been marked as a duplicate of this bug. ***
Comment 4 G.S. Link 2004-10-29 11:34:30 EDT
Wasn't this supposedly fixed in RC2?
Comment 5 Elliot Lee 2004-10-29 11:38:52 EDT
It should be fixed in the tree that is currently out (RC3, I believe).
Tested it to work.
Comment 6 G.S. Link 2004-10-29 12:06:47 EDT
One thing would really help.  We need to be able to tell at what level
a bug has actually been fixed.  There is no sense reporting a problem
that has been fixed.  Bugs that were found, worked on and didn't quite
get fixed are another matter.
Comment 7 Jeremy Katz 2004-11-04 08:16:10 EST
*** Bug 138054 has been marked as a duplicate of this bug. ***
Comment 8 Jeremy Katz 2004-11-15 09:42:07 EST
*** Bug 139094 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Katz 2004-12-14 21:59:14 EST
*** Bug 142919 has been marked as a duplicate of this bug. ***
Comment 10 Jeremy Katz 2005-01-25 13:10:37 EST
*** Bug 146140 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.