This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 13738 - some changes we'd like to see for bugzilla and web
some changes we'd like to see for bugzilla and web
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
low Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: FutureFeature
Depends On:
Blocks: 1300182
  Show dependency treegraph
 
Reported: 2000-07-11 14:11 EDT by Paul Lindner
Modified: 2016-01-20 02:45 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 16:43:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lindner 2000-07-11 14:11:49 EDT
Is it possible to change the wording  of 'Component' to 'Section' for web
site bugs (or at least add some explanatory text noting this?)

Same goes for Platform.  We're most interested in the browser and OS of the
web
browser.  That would be nice information to have...
Comment 1 David Lawrence 2000-07-11 14:29:54 EDT
Basically the labels right now are all static text in html template files. I
would need to create a separate instance of bugzilla if I wanted to have the
labels changed. I could alter the documentation to tell the user the different
meanings that each label could mean. Some of the labels if you notice are links
to a help page explaining each. The explanations could be placed there. But if
we set up a separate Bugzilla instance then we could customize it to our hearts
content. 

Bugzilla has the ability already for choosing between a list of OS's for tacking
on to a bug report. This has been disable because up until now Linux was the
only obvious choice. Mozilla's bugzilla has all of the OS's available since
Mozilla will run on more than Linux. I will look into adding this functionality
back so as not to cause problems with older bugs.
Comment 2 Paul Lindner 2000-07-11 15:00:24 EDT
I dunno about setting up a separate instance..  I like the idea of being 
able to reassign bugs from one component to another (especially as we
move forward to new things like MSP..)

The platform info would be very useful though...

Comment 3 David Lawrence 2005-08-23 16:43:43 EDT
Please reopen and change version to 2.18 if this problem still occurs in latest
release of Bugzilla.

Note You need to log in before you can comment on or make changes to this bug.