Bug 137435 - Question chars as directory name
Question chars as directory name
Status: CLOSED DUPLICATE of bug 136129
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 10:30 EDT by Nickolay V. Shmyrev
Modified: 2013-07-02 19:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nickolay V. Shmyrev 2004-10-28 10:30:52 EDT
Description of problem:

On the top of boxes mc displays current directory name. If this name
is not in ascii, some thing like /home/user/???????? is displayed
instead of real name.

Version-Release number of selected component (if applicable):

mc-4.6.1-0.8
Comment 1 Leonard den Ottolander 2004-10-28 13:33:12 EDT
Sorry. Forgot this is probably the issue with the uglydir patch.

Closing as duplicate of bug 136129.


*** This bug has been marked as a duplicate of 136129 ***
Comment 2 Jindrich Novy 2004-10-29 10:50:00 EDT
Nickolay,

yes it will be resolved in the last CVS release of mc-4.6.1-0.9 I plan
to build Mondays. It is now fixed in our devel CVS.

thanks,
Jindrich
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.