Bug 137455 - mc does not BuildRequires gettext-devel
mc does not BuildRequires gettext-devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 12:32 EDT by Leonard den Ottolander
Modified: 2013-07-02 19:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 09:00:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2004-10-28 12:32:41 EDT
mc-4.6.1-0.8

mc does builds fine without BuildRequires gettext-devel. Building on
FC1, but I don't think there should be any difference when building on
FC3t3, unless the gettext srpm has been significantly changed.
Comment 1 Jindrich Novy 2004-10-29 09:00:25 EDT
Leonard, there *is* a problem with mc build without gettext-devel.
That's the reason why I added it. Please test it first and then report
bugs...

Sorry for being so rude ;-)

The problem is with gettext-0.14.1-11, which is newly separated into
gettext and gettext-devel package. Unfortunately autopoint is in
gettext, but the required file /usr/share/gettext/archive.tar.gz is in
gettext-devel. So this dependency is required.

Jindrich
Comment 2 Leonard den Ottolander 2004-10-29 10:41:50 EDT
Since I've been so busy with upstream mc I haven't been doing much on
my (slow) FC3 test box. I explicitely stated this, so thought you
would forgive me if I was mistaken ;) .

Hey, can I for once put a phony report in bugzilla instead of closing
10? ;-)

Thanks for the explanation.

Note You need to log in before you can comment on or make changes to this bug.