Bug 137481 - xterm should BuildRequires: libtermcap-devel utempter
xterm should BuildRequires: libtermcap-devel utempter
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xterm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 15:00 EDT by Maxim Dziumanenko
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-06 19:53:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-10-28 15:00:47 EDT
Description of problem:
xterm buildrequires libtermcap-devel (otherwise it linked with
libncurses) utempter (because of %configure .. --with-utempter)

Version-Release number of selected component (if applicable):
xterm-192-1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike A. Harris 2005-03-06 19:53:32 EST
Fixed in xterm-200-4.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.