Bug 137489 - conflict between audio/mpeg and audio/x-mp3
conflict between audio/mpeg and audio/x-mp3
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: shared-mime-info (Show other bugs)
4.0
ia32e Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 16:19 EDT by Colin Walters
Modified: 2008-09-01 11:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-01 11:03:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2004-10-28 16:19:10 EDT
User-Agent:       
Build Identifier: 

I have an mp3 file attached which Nautilus refuses to let me open because the
type "MPEG audio" doesn't match the extension "MPEG Audio".  This is the old
audio/mpeg versus audio/x-mp3 conflict.

jrb suspects it's because gnome-vfs's internal mp3 etection stuff is causing the
file to be audio/x-mp3.


Reproducible: Always
Steps to Reproduce:
Comment 1 Bastien Nocera 2005-07-12 05:06:14 EDT
Colin, is that still a problem?
What's the output of gnomevfs-info on that file?
Comment 2 Bastien Nocera 2005-11-13 09:40:30 EST
Putting as NEEDINFO as Colin hasn't answered.
Comment 4 Bastien Nocera 2008-09-01 11:03:40 EDT
Needinfo for 3 years, closing.

Note You need to log in before you can comment on or make changes to this bug.