Bug 13751 - full text search on wideopen.com fails on some servers
full text search on wideopen.com fails on some servers
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: WideOpen (Show other bugs)
current
All Linux
high Severity medium
: ---
: ---
Assigned To: Stephen John Smoogen
Paul Lindner
http://206.132.41.223
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 16:43 EDT by Paul Lindner
Modified: 2007-03-26 23:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-31 16:23:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lindner 2000-07-11 16:43:37 EDT
The full-text search for wideopen is failing on the box associated with the
IP address 206.132.41.223.    To reproduce go to the home page and type
anything in the search box near the top of the screen.  Note that this
problem does not occur on the other two IP addresses used to service
www.wideopen.com.

I suspect that there's something amiss in the conf files that is leading to
the  404 error that's coming up.

Smooge any ideas?
Comment 1 Paul Lindner 2000-07-11 17:44:41 EDT
How in the world did that get set as the summary?

Anyway....

Comment 2 Stephen John Smoogen 2000-07-24 10:38:26 EDT
I am looking into this. However www1 is an exact duplicate from what I can tell
of www2. 

www1 search doesnt work
www2 search does work
www1 and www2 have the exact same RPMS and paths set...
Comment 3 Paul Lindner 2000-07-24 14:03:02 EDT
I don't think it's a matter of broken RPMs.   Must be something weird in the
conf files...
Comment 4 Stephen John Smoogen 2000-07-24 14:50:38 EDT
I thought it might broken config files also.. from a server side.. this doesnt
look to be the case. Botjh
machines boot using the same /nfs/conf/www files for starting up the web and the
configuration
of www. /etc/rc.d files are the same...  in fact the only differences in /etc
are hostname related.

The ora files are the same and so are everything else I can think of. Is there
anything in the wideopen app code that might be reliant on app server names?
Comment 5 Paul Lindner 2000-07-31 16:23:46 EDT
Found it...

app3 does not have /home/httpd-wideopen mounted..

Smooge, can you fix this?

Comment 6 Paul Lindner 2000-08-07 18:47:08 EDT
looks like this is done now..

cool..

Note You need to log in before you can comment on or make changes to this bug.