Bug 137524 - evolution gets very confused if there are no USED local mail folders
evolution gets very confused if there are no USED local mail folders
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
4
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
: 136653 137308 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-29 04:53 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 10:15:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-29 04:53:10 EDT
User-Agent:       
Build Identifier: 

When connecting to (in my case) an Exchange server, I have no local folders at all.
This confuses evolution immensely, and an xkill is frequently needed to recover
from freezes while retrieving messages.

A workaround is to create an empty message in each of the local folders.
Not sure why local folders influence Exchange server folders behavious, but it
works - no more xkilling!

Reproducible: Always
Steps to Reproduce:
x
Comment 1 Need Real Name 2004-10-29 04:54:17 EDT
Marking as High: crashes, loss of data, severe memory leak, etc.
Comment 2 Need Real Name 2004-10-29 04:54:46 EDT
*** Bug 136653 has been marked as a duplicate of this bug. ***
Comment 3 Need Real Name 2004-10-29 04:56:20 EDT
*** Bug 137308 has been marked as a duplicate of this bug. ***
Comment 4 Need Real Name 2005-04-01 10:15:15 EST
Seems to be fixed in current version on FC4T1.

Note You need to log in before you can comment on or make changes to this bug.