Bug 137524 - evolution gets very confused if there are no USED local mail folders
Summary: evolution gets very confused if there are no USED local mail folders
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 4
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
: 136653 137308 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-29 08:53 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-04-01 15:15:15 UTC


Attachments (Terms of Use)

Description Need Real Name 2004-10-29 08:53:10 UTC
User-Agent:       
Build Identifier: 

When connecting to (in my case) an Exchange server, I have no local folders at all.
This confuses evolution immensely, and an xkill is frequently needed to recover
from freezes while retrieving messages.

A workaround is to create an empty message in each of the local folders.
Not sure why local folders influence Exchange server folders behavious, but it
works - no more xkilling!

Reproducible: Always
Steps to Reproduce:
x

Comment 1 Need Real Name 2004-10-29 08:54:17 UTC
Marking as High: crashes, loss of data, severe memory leak, etc.

Comment 2 Need Real Name 2004-10-29 08:54:46 UTC
*** Bug 136653 has been marked as a duplicate of this bug. ***

Comment 3 Need Real Name 2004-10-29 08:56:20 UTC
*** Bug 137308 has been marked as a duplicate of this bug. ***

Comment 4 Need Real Name 2005-04-01 15:15:15 UTC
Seems to be fixed in current version on FC4T1.


Note You need to log in before you can comment on or make changes to this bug.