Bug 137574 - RFE: Proposed CSS enhancements to the show_bug.cgi comments view
Summary: RFE: Proposed CSS enhancements to the show_bug.cgi comments view
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-29 15:52 UTC by James Laska
Modified: 2013-09-02 06:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-18 22:24:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sample rendering (117.31 KB, image/png)
2004-10-29 15:52 UTC, James Laska
no flags Details

Description James Laska 2004-10-29 15:52:15 UTC
Attaching a proposed view for modifying the show_bug.cgi comments screen.  The
rounded CSS edges are a nice touch, however they seem to not integrate well when
a comment is marked as private (and has a different background-color:).  Also,
to further seperate comments I'm proposing to add a 1px border around each
comment.  WHile this looks nice in my mock-up rendering, it may appear too ugly
in the final product.  But I'm curious if it enhances the view.

THoughts?

Comment 1 James Laska 2004-10-29 15:52:15 UTC
Created attachment 105943 [details]
sample rendering

Comment 2 David Lawrence 2004-11-10 20:08:09 UTC
Still under consideration but will not hold up 2.18 final.

Comment 3 David Lawrence 2004-11-18 16:24:16 UTC
Cannot reproduce any longer. Closing and will reopen if reoccurs.

Comment 4 David Lawrence 2004-11-18 17:20:17 UTC
Oops closed the wrong bug :( Reopening.

Comment 5 David Lawrence 2005-03-02 23:46:22 UTC
Removing from blocker list for 2.18 final. Doesn't mean I am forgetting about
it, just til after production push ;)

Comment 6 David Lawrence 2008-08-18 22:24:06 UTC
No longer relevant with the new 3.2 code. Please reopen if this is not correct.


Note You need to log in before you can comment on or make changes to this bug.