Bug 137609 - Product, Component, Version field order confusing
Product, Component, Version field order confusing
Status: CLOSED RAWHIDE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-29 15:17 EDT by Jeffrey Moyer
Modified: 2007-04-18 13:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 15:23:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeffrey Moyer 2004-10-29 15:17:22 EDT
Description of problem:

for autofs, I see this:

Product:	Red Hat Enterprise Linux
Component:	autofs
Version:	3

That looks like version 3 of autofs!  Can we change the order to product,
version, component?

Version-Release number of selected component (if applicable):
bugzilla beta2

How reproducible:
always

Steps to Reproduce:
1.view a bug
2.
3.
  
Actual results:
Product:	Red Hat Enterprise Linux
Component:	autofs
Version:	3

Expected results:

Product:	Red Hat Enterprise Linux
Version:	3
Component:	autofs

Additional info:
Comment 1 David Lawrence 2004-10-29 15:23:56 EDT
Fixed in CVS. Will show up in beta3.

Note You need to log in before you can comment on or make changes to this bug.