Bug 137623 - RFE: "Software Error" page should give better bug-reporting instructions
Summary: RFE: "Software Error" page should give better bug-reporting instructions
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 3.6
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: Simon Green
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-29 19:50 UTC by Roland McGrath
Modified: 2014-10-12 22:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 12:03:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roland McGrath 2004-10-29 19:50:45 UTC
Description of problem:

The "Software Error:" page says to email bugzilla@redhat.com.
It should instead give you a link that you can use directly to open a new bug on
bugzilla and include the error text in the description.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 David Lawrence 2005-02-23 07:47:01 UTC
Will consider this for future development.

Comment 2 David Lawrence 2005-03-02 23:47:31 UTC
Removing from 2.18 blocker for now.

Comment 3 David Lawrence 2008-08-18 22:25:04 UTC
Moving to latest version.

Comment 4 David Lawrence 2010-01-15 17:32:35 UTC
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this feature will need to be implemented against the new release.
Updating bug version to 3.2.

Comment 5 David Lawrence 2010-08-25 21:42:52 UTC
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Thanks
Bugzilla Development Team

Comment 7 Simon Green 2012-05-10 12:03:53 UTC
(In reply to comment #0)
> The "Software Error:" page says to email bugzilla@redhat.com.
> It should instead give you a link that you can use directly to open a new bug on
> bugzilla and include the error text in the description.

I'm happy with the way this works currently. Hopefully there are no software errors. When we have had errors (usually due to a change that went fubar), people do e-mail bugzilla-owner@redhat.com to let us know.

  -- simon


Note You need to log in before you can comment on or make changes to this bug.