Bug 13765 - XF864 server not used for Riva128
XF864 server not used for Riva128
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-12 01:33 EDT by Brian Ryner
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-10 15:02:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Ryner 2000-07-12 01:33:47 EDT
I have a Riva128 video card (4MB) which is correctly detected by the
installer.  However, it configures the 3.3.6 SVGA server instead of using
the 4.0 nv_drv.o module.  If I run Xconfigurator, it also claims that there
is no 4.0 module available.
Comment 1 Glen Foster 2000-07-18 16:21:14 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 2 Glen Foster 2000-07-21 16:32:42 EDT
This defect has been re-classified as MUST-FIX for Winston Gold-release
Comment 3 Brian Ryner 2000-07-27 02:49:31 EDT
The problem is still present in Xconfigurator from pinstripe (does not show an
XFree86 4.0 driver as being available).
Comment 4 Trond Eivind Glomsrxd 2000-08-10 15:15:19 EDT
This was added July 28th (not as default - we prefer the "no surprices" way.

Note You need to log in before you can comment on or make changes to this bug.