This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 137657 - doc file doesn't have icon, except BlueCurve theme.
doc file doesn't have icon, except BlueCurve theme.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
: 139289 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-30 00:08 EDT by sangu
Modified: 2013-03-05 22:41 EST (History)
2 users (show)

See Also:
Fixed In Version: shared-mime-info-0.16-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 20:33:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2004-10-30 00:08:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
doc file doesn't have icon, except BlueCurve theme.

Version-Release number of selected component (if applicable):
gnome-icon-theme-2.8.0-1

How reproducible:
Always

Steps to Reproduce:
1. doc file doesn't have icon, except BlueCurve theme.
2.
3.
    

Additional info:

Icons are misnamed for MS Office files :
http://bugzilla.gnome.org/show_bug.cgi?id=153781

see also : bug 134038
Comment 1 Mariano Draghi 2004-11-14 18:40:45 EST
*** Bug 139289 has been marked as a duplicate of this bug. ***
Comment 2 sangu 2005-02-01 22:33:28 EST
See Also : https://bugs.freedesktop.org/show_bug.cgi?id=1606#c3
Comment 3 sangu 2005-04-01 12:58:23 EST
Please upgrade shared-mime-info to 0.16 for this bug 137657

http://freedesktop.org/~jrb/shared-mime-info-0.16.tar.gz

Note You need to log in before you can comment on or make changes to this bug.