Bug 13768 - Auth dialogs show "Picture of a key" text instead of graphic
Summary: Auth dialogs show "Picture of a key" text instead of graphic
Status: CLOSED DUPLICATE of bug 13616
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 05:44 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 18:49:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ryner 2000-07-12 05:44:15 UTC
All of the dialogs that ask for a password (linuxconf-auth, gnorpm-auth)
show a white box on the left with the text "Picture of a key".  There
should probably be an actual picture of a key there :)

Comment 1 Nalin Dahyabhai 2000-07-12 18:48:58 UTC

*** This bug has been marked as a duplicate of 13616 ***

Comment 2 Glen Foster 2000-07-18 13:20:12 UTC
This defect is closed (since it's a duplicate)


Note You need to log in before you can comment on or make changes to this bug.