Bug 1376808 - [host unification] subscription-manager register --name still uses network.hostname fact for host linkage
Summary: [host unification] subscription-manager register --name still uses network.ho...
Keywords:
Status: CLOSED DUPLICATE of bug 1344011
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Hosts
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
: 1512566 1591210 (view as bug list)
Depends On:
Blocks: 1122832
TreeView+ depends on / blocked
 
Reported: 2016-09-16 12:43 UTC by Tom McKay
Modified: 2019-08-12 16:21 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-21 21:55:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 12383 Normal New [host unification] subscription-manager register --name still uses network.hostname fact for host linkage 2020-08-11 11:25:38 UTC

Description Tom McKay 2016-09-16 12:43:18 UTC
subscription-manager provides an option to specify the name of the host being registered (--name). However, the host lookup only considers the network.hostname fact.

Comment 1 Tom McKay 2016-09-16 12:43:23 UTC
Created from redmine issue http://projects.theforeman.org/issues/12383

Comment 3 Beat Rubischon 2017-11-20 10:20:16 UTC
*** Bug 1512566 has been marked as a duplicate of this bug. ***

Comment 5 Brad Buckingham 2018-06-15 19:07:54 UTC
*** Bug 1591210 has been marked as a duplicate of this bug. ***

Comment 6 Brad Buckingham 2018-06-21 21:55:54 UTC

*** This bug has been marked as a duplicate of bug 1344011 ***


Note You need to log in before you can comment on or make changes to this bug.