Bug 137710 - updated FC2 libxslt depends on devel-only libgcrypt and libgpg-error
updated FC2 libxslt depends on devel-only libgcrypt and libgpg-error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libxslt (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-31 01:34 EST by Andrew Schultz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-31 12:19:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Schultz 2004-10-31 01:34:00 EST
The recently-released libxslt-1.1.12-2 requires libgpg-error and
libgcrypt (according to up2date), which are rawhide packages not
included with FC2 or any previous updates.
Comment 1 Daniel Veillard 2004-10-31 12:19:54 EST
The dependancy is new, that is true,
BUT libgcrypt is part of Fedora Core 2 (otherwise that dependancy
would not have been compiled in !)
http://fr.rpmfind.net//linux/RPM/fedora/2/i386/libgcrypt-1.2.0-1.i386.html

  Not a bug, sorry, the dependancy is part of the FC2 platform,

Daniel
Comment 2 shrek-m 2004-11-01 09:58:55 EST
# rpm -q libgcrypt libgpg-error libxslt libxslt-devel libxslt-python
Paket libgcrypt ist nicht installiert
Paket libgpg-error ist nicht installiert
libxslt-1.1.5-1
libxslt-devel-1.1.5-1
libxslt-python-1.1.5-1


$ yum list libgpg-error libgcrypt
[...]
      Repo
--------------------------------------------------------------------------------
libgcrypt                           i386   1.2.0-1                  base
libgpg-error                        i386   0.7-1                    base



# yum install libgpg-error libgcrypt

# rpm -Fvh libxslt*
Preparing...               
########################################### [100%]
   1:libxslt               
########################################### [ 33%]
   2:libxslt-devel         
########################################### [ 67%]
   3:libxslt-python        
########################################### [100%]


# rpm -q libgcrypt libgpg-error libxslt libxslt-devel libxslt-python
libgcrypt-1.2.0-1
libgpg-error-0.7-1
libxslt-1.1.12-2
libxslt-devel-1.1.12-2
libxslt-python-1.1.12-2

Note You need to log in before you can comment on or make changes to this bug.