Bug 137715 - Installer hangs when loading aix7xxx driver
Installer hangs when loading aix7xxx driver
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-31 04:28 EST by Terry Smith
Modified: 2015-01-04 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 01:59:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terry Smith 2004-10-31 04:28:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1

Description of problem:
From the 'Welcome to Fedora Core' screen, the install hangs at the
'Loading SCSI driver' windows and says 'Loading aix7xxx driver...'.  I
tried the suggesting from bug #132141, type "linux acpi=off", with no
success.


Version-Release number of selected component (if applicable):
FC2-i386-disc1.iso

How reproducible:
Always

Steps to Reproduce:
1.Boot from FC2-i386-disc1.iso CD.
2.Press enter to install or upgrade.
3.This would be it.
    

Additional info:
Comment 1 Dave Jones 2004-11-01 14:42:28 EST
what controller do you have ?  (lspci will tell you)

If you don't have a Linux installed yet, try booting with 'noprobe' to get
you further into the install, and then flip to tty2, and lspci.
Comment 2 Terry Smith 2004-11-01 20:29:54 EST
[root@micron root]# lspcidrake
agpgart         : Intel Corporation|440GX - 82443GX Host bridge
[BRIDGE_HOST]
unknown         : Intel Corporation|440GX - 82443GX AGP bridge
[BRIDGE_PCI]
aic7xxx         : Adaptec|7896 [STORAGE_SCSI]
aic7xxx         : Adaptec|7896 [STORAGE_SCSI]
eepro100        : Intel Corp.|EtherExpress PRO/100+ Server Adapter
(PILA8470B) [NETWORK_ETHERNET]
eepro100        : Intel Corp.|EtherExpress PRO/100+ Management Adapter
[NETWORK_ETHERNET]
unknown         : Intel Corporation|82371AB PIIX4 ISA [BRIDGE_ISA]
unknown         : Intel Corporation|82371AB PIIX4 IDE [STORAGE_IDE]
usb-uhci        : Intel Corporation|82371AB PIIX4 USB [SERIAL_USB]
sonypi          : Intel Corporation|82371AB PIIX4 ACPI - Bus Master
IDE Controller [BRIDGE_OTHER]
Card:Cirrus Logic GD5480: Cirrus Logic|GD 5480 [DISPLAY_VGA]
unknown         : DEC|DECchip 21150 [BRIDGE_PCI]
unknown         : Unknown|USB UHCI Root Hub [Hub|Root Hub]
[root@micron root]#
Comment 3 Terry Smith 2004-11-20 12:56:20 EST
List weekend I also tried RedHat9 with the same results.  Are there
any guidlines to help me get Fedore Core2 installed on this machine?
Comment 4 Dave Jones 2005-04-16 01:59:58 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.