Bug 137719 - Add libintl-perl package
Add libintl-perl package
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-10-31 06:54 EST by Nakai
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-05-17 22:50:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nakai 2004-10-31 06:54:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
GNU gettext support perl script internationalization,
and has perl gettextize sample in
but there is not Locale::Messages module in Fedora Core.

Python package has gettext.py to support gettext,
so perl package should have the alternative feature too.
Otherwise, nobody cannot gettextize perl applications in
Fedora Core.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Intall FC
2. Try to internationalize perl
3. No libintl-perl by default.

Actual Results:  Not libintl-perl

Expected Results:  libintl-perl

Additional info:

Comment 1 Warren Togami 2005-05-17 22:50:54 EDT
This has been in Extras since January.  If you need it to be in Core then you
must go through PM.

Note You need to log in before you can comment on or make changes to this bug.