Bug 137719 - Add libintl-perl package
Summary: Add libintl-perl package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-31 11:54 UTC by Nakai
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-18 02:50:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nakai 2004-10-31 11:54:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
GNU gettext support perl script internationalization,
and has perl gettextize sample in
/usr/share/doc/gettext/examples/hello-perl/,
but there is not Locale::Messages module in Fedora Core.

Python package has gettext.py to support gettext,
so perl package should have the alternative feature too.
Otherwise, nobody cannot gettextize perl applications in
Fedora Core.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Intall FC
2. Try to internationalize perl
3. No libintl-perl by default.
    

Actual Results:  Not libintl-perl

Expected Results:  libintl-perl

Additional info:

http://www.cpan.org/authors/id/G/GU/GUIDO/libintl-perl-1.11.tar.gz

Comment 1 Warren Togami 2005-05-18 02:50:54 UTC
This has been in Extras since January.  If you need it to be in Core then you
must go through PM.



Note You need to log in before you can comment on or make changes to this bug.