Bug 137736 - yum 2.1.11 on x86_64 won't install ix86 packages via cli
Summary: yum 2.1.11 on x86_64 won't install ix86 packages via cli
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 137737 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-31 18:59 UTC by Seth Vidal
Modified: 2014-01-21 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 05:56:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
compares biarch pkgs only to the comparable biarch package set. (2.30 KB, patch)
2004-10-31 19:02 UTC, Seth Vidal
no flags Details | Diff

Description Seth Vidal 2004-10-31 18:59:59 UTC
Description of problem:


yum install foo.i386 on x86_64 won't install foo.i386 if foo.x86_64 is
already installed and is an equal version.


Small bug in the install cli processing.

Will attach a patch that fixes it.

Comment 1 Seth Vidal 2004-10-31 19:02:19 UTC
Created attachment 106001 [details]
compares biarch pkgs only to the comparable biarch package set.

Comment 2 Seth Vidal 2004-10-31 21:44:58 UTC
*** Bug 137737 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2004-11-01 15:43:40 UTC
Per discussion with Seth, going to hold off on this for the FC3
initial release and then do an update with 2.1.12 (or later) once FC3
goes out.

Comment 4 Seth Vidal 2004-11-30 05:55:59 UTC
2.1.12 is out and should hit some repo before long.

I'm fairly positive this fixes it


Note You need to log in before you can comment on or make changes to this bug.