Bug 137736 - yum 2.1.11 on x86_64 won't install ix86 packages via cli
yum 2.1.11 on x86_64 won't install ix86 packages via cli
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 137737 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-31 13:59 EST by Seth Vidal
Modified: 2014-01-21 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 00:56:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
compares biarch pkgs only to the comparable biarch package set. (2.30 KB, patch)
2004-10-31 14:02 EST, Seth Vidal
no flags Details | Diff

  None (edit)
Description Seth Vidal 2004-10-31 13:59:59 EST
Description of problem:


yum install foo.i386 on x86_64 won't install foo.i386 if foo.x86_64 is
already installed and is an equal version.


Small bug in the install cli processing.

Will attach a patch that fixes it.
Comment 1 Seth Vidal 2004-10-31 14:02:19 EST
Created attachment 106001 [details]
compares biarch pkgs only to the comparable biarch package set.
Comment 2 Seth Vidal 2004-10-31 16:44:58 EST
*** Bug 137737 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-11-01 10:43:40 EST
Per discussion with Seth, going to hold off on this for the FC3
initial release and then do an update with 2.1.12 (or later) once FC3
goes out.
Comment 4 Seth Vidal 2004-11-30 00:55:59 EST
2.1.12 is out and should hit some repo before long.

I'm fairly positive this fixes it

Note You need to log in before you can comment on or make changes to this bug.