Bug 137741 - Warnings about dictionary list corruption on startup
Warnings about dictionary list corruption on startup
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dan Williams
:
: 138318 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-31 14:42 EST by Matthew Saltzman
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.1.2-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 06:00:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2004-10-31 14:42:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041008
Firefox/0.10.1

Description of problem:
When starting any OOo component from the command line, the following
warning is produced:

[mjs ~]$ oocalc
dictionary list corruption in line "DICT la    la"
dictionary list corruption in line "HYPH sl    sl"
dictionary list corruption in line "HYPH uk    uk"

The file /usr/lib/ooo-1.1/share/dict/ooo contains lines like
    DICT en US en_US
but it does contain the three lines above with the thrid field missing
and the second field with only two letters.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-10.fc2

How reproducible:
Always

Steps to Reproduce:
1. Start any OOo component from a terminal window.

    

Actual Results:  Warning messages.

Expected Results:  No warning messages.

Additional info:
Comment 1 Dan Williams 2004-11-05 11:21:04 EST
Will be fixed in -11
Comment 2 Dan Williams 2004-11-08 07:50:43 EST
*** Bug 138318 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2004-11-11 06:00:37 EST
working in 1.1.2-11 (fc2/fc3 updates)

Note You need to log in before you can comment on or make changes to this bug.