Bug 137799 - German spell checker does not work
German spell checker does not work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-01 09:55 EST by Matthias Bachert
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 09:17:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Bachert 2004-11-01 09:55:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.3)
Gecko/20040922

Description of problem:
If I select German as my language then the spell checker marks every
word as wrong.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-10.fc2

How reproducible:
Always

Steps to Reproduce:
1. Choose German from the language settings
2. Write any German word
3. Start the spell checker
    

Actual Results:  Any German word is marked as wrong

Expected Results:  Only wrong words should be marked as wrong.

Additional info:
the English spell checker works as expected.
Comment 1 Thorsten Leemhuis 2004-11-02 13:07:46 EST
Also happens with FC3 RC5. Console Output:

dictionary list corruption in line "DICT la    la"
dictionary list corruption in line "HYPH sl    sl"
dictionary list corruption in line "HYPH uk    uk"

Hash Manager Error : 1
Error - could not open affix description file
/usr/lib/ooo-1.1/share/dict/ooo/de_DE.aff
Failure loading aff file /usr/lib/ooo-1.1/share/dict/ooo/de_DE.aff
Hash Manager Error : 1
Error - could not open affix description file
/usr/lib/ooo-1.1/share/dict/ooo/de_DE.aff
Failure loading aff file /usr/lib/ooo-1.1/share/dict/ooo/de_DE.aff
Comment 2 Dan Williams 2004-11-02 13:16:25 EST
Yeah, I see this.  The dictionary is actually de_DE_comb, but that's
nto getting through to dictionary.lst.  I'll fix it.
Comment 3 Thorsten Leemhuis 2004-11-11 02:34:32 EST
Works for me on FC3 on an x86_64: openoffice.org.i386 0:1.1.2-11.5.fc3
Comment 4 Dan Williams 2004-11-11 09:17:13 EST
Yup, should be fixed.  Closing.

Note You need to log in before you can comment on or make changes to this bug.