This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 137805 - Should not offer dialog to restart applications which auto restart
Should not offer dialog to restart applications which auto restart
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: libgnomeui (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-01 11:29 EST by Christopher Aillon
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 11:29:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 156019 None None None Never

  None (edit)
Description Christopher Aillon 2004-11-01 11:29:02 EST
Description of problem:

When e.g. gnome-panel crashes, a dialog appears telling me this and gives me the
option to restart gnome-panel or not.  If I click "restart", this then conflicts
with the gnome-panel that is already restarting due to it automatically doing
so.  I then get 5 "gnome-panel is already running" error dialogs.  That seems
quite broken.


Version-Release number of selected component (if applicable):

> rpm -q gnome-panel gnome-session
gnome-panel-2.8.1-3
gnome-session-2.8.0-4
Comment 1 Ray Strode [halfline] 2004-11-01 15:19:39 EST
Hi Chris,

This bug is already reported upstream.  Let's track its progress there:

http://bugzilla.gnome.org/show_bug.cgi?id=156019

Note You need to log in before you can comment on or make changes to this bug.