Bug 137835 - [RFE] mozilla-calendar and/or sunbird
[RFE] mozilla-calendar and/or sunbird
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
http://www.mozilla.org/projects/calen...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-01 16:50 EST by shrek-m
Modified: 2013-01-09 22:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 16:35:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2004-11-01 16:50:44 EST
Description of problem:
could it be possible to add mozilla-calendar and sunbird in fc4 ?
i prefer mozilla-calendar and sunbird because i have to work with
linux, mac and win.
calendar-sharing on a webdav-server works great.

afaik  evolution, korganizer, ical, ...
are not available for all plattforms.

How reproducible:
Always

Steps to Reproduce:
1. start mozilla
2. go to eg.:
webcal://fedora.redhat.com/participate/schedule/fedora-project.ics

Actual Results:
mozilla has no webcal support,
calendar for mozilla installation is needed (xpi)

Expected Results:
mozilla should have webcal support out of the box
Comment 1 Aleksey Nogin 2004-11-12 02:22:27 EST
I would vote for this too. And I'd be happy to help test sundird RPMs
once they hit RawHide.
Comment 2 Christopher Blizzard 2004-11-29 14:22:48 EST
Only if it makes it upstream.  We're not going to work on this here at
Red Hat.
Comment 3 Aleksey Nogin 2004-11-29 15:11:35 EST
Only if what makes it upstream? I understand that you do not want to
include mozilla-calendar before upstream does, but what about sunbird?
What does "makes it upstream" mean for it?
Comment 4 Christopher Aillon 2004-11-29 15:17:11 EST
Make it into an official release.  Right now, it's more of a side
project.  It still needs r/sr, and isn't close to 1.0.
Comment 5 shrek-m 2004-11-29 16:23:09 EST
http://www.mozilla.org/projects/calendar/roadmap.html
<snip>
Mozilla Calendar Roadmap

This page documents our goals and feature requirements for our
upcoming releases. Since we currently lack active developers, no
timeframe for upcoming releases can be given.
</snip>


http://www.mozilla.org/projects/calendar/sunbird.html
<snip>
The Sunbird Project

The Sunbird Project is a redesign of the Mozilla Calendar component.
Our goal is to produce a cross platform standalone calendar
application based on Mozilla's XUL user interface language. At the
moment the "Sunbird" name is a project name. It is not official and
may change in the future.
</snip>
Comment 6 Aleksey Nogin 2005-01-12 19:12:18 EST
Is it time to consider this for Fedora Extras? From
http://www.mozilla.org/projects/calendar/sunbird.html:

Latest News

Tuesday, January 11th, 2004:
    The Sunbird team is proud to announce the second release candidate
for the upcoming Sunbird 0.2 release for Windows, Linux and Mac OS X.
You can find the builds for the different platforms on our download page.

Wednesday, December 22th, 2004:
    The Sunbird team is proud to announce the first release candidate
for the upcoming Sunbird 0.2 release for Windows, Linux and Mac OS X.
You can find the builds for the different platforms on ftp.mozilla.org.
Comment 7 Christopher Aillon 2005-01-13 01:47:05 EST
If extras wants this, who am I to argue I suppose?  A release
candidate for an 0.2 version isn't too exciting to me, especially
considering the severe lack of any code review.  It is one of the few
things in the mozilla source base without superreview, and for a
project of its scale, is really needed.  As such, I don't take it too
seriously.  And we already have a calendaring application in fedora
(as part of evolution).  Just because its a mozilla project doesn't
mean its up to snuff just yet.  All that is gold does not glitter.  At
some point, it might be worth reconsidering, but...
Comment 8 shrek-m 2006-04-18 16:35:35 EDT
i close it.
ciao

Note You need to log in before you can comment on or make changes to this bug.