Bug 137876 - Invalid RPM package mozilla-1.4.2-0.9.0.src.rpm requested
Invalid RPM package mozilla-1.4.2-0.9.0.src.rpm requested
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-02 09:22 EST by Larry Keyes
Modified: 2009-11-13 11:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-13 11:47:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Keyes 2004-11-02 09:22:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
Received the following message from Up2Date application when
attempting to select updates for Mozilla: 

There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package mozilla-1.4.2-0.9.0.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run Up2Date -- Mozilla appears in the list of modules with available
updates.

2. Select Mozilla packages
3. Up2Date attempts to fetch module and then closes (crashes) 
    

Actual Results:  Went back and ran Up2Date for other modules

Additional info:
Comment 1 Adrian Likins 2004-11-02 16:52:26 EST
what version of up2date is this?

What os release/version?
Comment 2 Larry Keyes 2004-11-02 16:59:07 EST
Version is: 3.1.23.2

Note You need to log in before you can comment on or make changes to this bug.