Bug 137901 - RFE: no support for static IPv6 address
RFE: no support for static IPv6 address
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: FutureFeature
Depends On:
Blocks: 87718
  Show dependency treegraph
 
Reported: 2004-11-02 13:04 EST by Thomas Zehetbauer
Modified: 2009-03-05 16:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 06:39:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Zehetbauer 2004-11-02 13:04:22 EST
system-config-network-1.3.22-1 does not support configuring a static
IPv6 address for devices. Required parameter is IPV6ADDR.
Comment 1 shrek-m 2007-10-31 18:46:10 EDT
system-config-network-1.4.3-1.fc8 - rawhide
and only ipv6init is possible :(
it is time for IPv6.

the minimal requirements for a static ipv6 adress seems to be init+addr
IPV6INIT=yes
IPV6ADDR=2001::1/64

# grep -ir ipv6 /usr/share/doc/initscripts-8.60/sysconfig.txt

Note You need to log in before you can comment on or make changes to this bug.