Bug 137960 - Missing gnome-print-manager component
Missing gnome-print-manager component
Status: CLOSED DUPLICATE of bug 139647
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: desktop-printing (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-03 05:01 EST by Taco Scargo
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taco Scargo 2004-11-03 05:01:04 EST
Description of problem:
gnome-print-manager is missing
Comment 1 Tim Waugh 2004-11-03 05:43:22 EST
Fixing product.
Comment 2 Tim Waugh 2004-11-03 05:43:38 EST
Fixing ownership.
Comment 3 Taco Scargo 2004-11-12 05:47:26 EST
Product was moved to 'bugzilla' by Tim Waugh, moved back to RHEL 4
public beta
Comment 4 Taco Scargo 2004-11-12 05:51:53 EST
Also missing in beta2
Comment 5 Owen Taylor 2004-11-25 09:53:37 EST
This isn't supposed to be included, is it? 

Taco - What particular functionality are you looking for?

Comment 6 Taco Scargo 2004-11-26 03:04:01 EST
It is included with RHEL3, so why not in RHEL4. It is the
functionality to view printer status and the documents being printed etc
Comment 7 Colin Walters 2004-11-27 12:13:51 EST
Taco: its functionality has been broken up into several components:

1) Printer status (number of jobs) is now integrated into the print dialog
2) Your print job status is now part of the "eggcups" icon in the
notification area
3) Default printer setting is now part of the "Default Printer"
preference in GNOME

See the bug this one is duplicated as for more information.  Please
follow up on that bug if you have additional concerns.

*** This bug has been marked as a duplicate of 139647 ***
Comment 8 Red Hat Bugzilla 2006-02-21 14:06:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.