Bug 137977 - Open Office failes to recognise TXT datasource after upgarde.
Open Office failes to recognise TXT datasource after upgarde.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-03 10:57 EST by Douglas Furlong
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 12:31:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Furlong 2004-11-03 10:57:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
I had a TXT datasource to allow for mail merges, This was working okay
in openoffice 1.1.1, however since upgrading to OpenOffice 1.1.2 I now
find that it no longer recognises any of the TXT files in the
specified directory, and perminently displays the Address Book
database sources from within Evolution.

Please let me know how I can help track this down (unless I'm being a
dufus, in which case feel free to point me in the right direction).

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-10

How reproducible:
Always

Steps to Reproduce:
1. Set up a TXT datasource in openoffice 1.1.1, upgrade to 1.1.2
2. Try to utilize the data source
3. Notice that in the tables section of the data source, nothing is
listed appart fromt he address book entries in Evolution.
    

Actual Results:  See a list of Evolution Address Books

Expected Results:  See a list of TXT files/Tables to grab data from.

Additional info:

I have not repeated the upgrade process, however I have tried adding
new data sources, and I am still unable to see the TXT files that we
had used in openoffice 1.1.1

The format of the txt file is
Header for field's
Field data with |'s as delimiter markers.
Comment 1 Dan Williams 2004-11-03 11:39:56 EST
This will be fixed in -11.
Comment 2 Douglas Furlong 2004-11-04 07:52:10 EST
Any idea when this will be released? Days or weeks?

Just trying to decide if I should downgrade, or wait till I run some jobs.
Comment 3 Dan Williams 2004-11-04 08:02:27 EST
Probably mid next week after a few more fixes have gone in.
Comment 4 Douglas Furlong 2004-11-10 05:55:07 EST
Good day Dan.

Any news on the -11 role out? I had a look in testing, and there
appeared to be a -10, however I beleive that is the live release (not
sure why it's in testing.
Comment 5 Dan Williams 2004-11-11 09:22:30 EST
Should be in updates now.  Please test, if its still a problem please
note that in this issue.
Comment 6 Douglas Furlong 2004-11-11 10:45:13 EST
I assume you would also like me to make a note that the problem has
been resolved? As it has.

Doug
Comment 7 Dan Williams 2004-11-11 12:31:10 EST
Great!  Thanks.

Note You need to log in before you can comment on or make changes to this bug.