Bug 13802 - Seems broken
Summary: Seems broken
Status: CLOSED DUPLICATE of bug 13743
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Join_Process   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://www.redhat.com/apps/user/join/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 15:05 UTC by marty
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 15:22:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description marty 2000-07-12 15:05:08 UTC
Complains:

You've reached this page because of a technical problem that occurred while
executing your last request. Our web engineers automatically receive an
email alerting them of your difficulty and will address the issue promptly.
We apologize for any inconvenience! 

Thanks.

Comment 2 Paul Lindner 2000-07-12 15:09:28 UTC
Go to http://www.redhat.com/apps/debug.html and send me the info you see.

Then try quitting your browser, restarting and trying again..

thanks..


Comment 3 marty 2000-07-12 15:22:30 UTC
Unfortunately I had close by browser already. It does work now after the
restart. If I see it again, I'll go to the debug depot.

Thanks.

Comment 4 Paul Lindner 2000-07-12 15:26:09 UTC

*** This bug has been marked as a duplicate of 13743 ***


Note You need to log in before you can comment on or make changes to this bug.