Bug 138021 - kernel 2.6.9-1.1_FC2: new-kernel-pkg error
kernel 2.6.9-1.1_FC2: new-kernel-pkg error
Status: CLOSED DUPLICATE of bug 137999
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-03 16:41 EST by Ville Skyttä
Modified: 2015-01-04 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-03 17:03:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2004-11-03 16:41:35 EST
Installing 2.6.9-1.1_FC2 from updates-testing on FC2 barfs:

Preparing...               
########################################### [100%]
   1:kernel                
########################################### [100%]
Usage: new-kernel-pkg [-v] [--mkinitrd] [--rminitrd]
       [--initrdfile=<initrd-image>] [--depmod] [--rmmoddep]
       [--kernel-args=<args>] [--banner=<banner>]
       [--make-default] <--install | --remove> <kernel-version>
       (ex: new-kernel-pkg --mkinitrd --depmod --install 2.4.7-2)

Quick examination of the scripts tells me that this version of
new-kernel-pkg in FC2 does not seem to have the --package option which
is used in %post scriptlet of 2.6.9-1.1_FC2.
Comment 1 Dave Jones 2004-11-03 17:03:31 EST

*** This bug has been marked as a duplicate of 137999 ***

Note You need to log in before you can comment on or make changes to this bug.