Bug 138066 - disk setup tool buttons do not resize as per text size
Summary: disk setup tool buttons do not resize as per text size
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-04 12:22 UTC by Jatin Nansi
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 18:21:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of disk setup (83.48 KB, image/png)
2004-11-04 12:23 UTC, Jatin Nansi
no flags Details

Description Jatin Nansi 2004-11-04 12:22:35 UTC
Description of problem:
disk setup tool buttons do not resize as per text size in the gu_IN
locale. 

Version-Release number of selected component (if applicable):
RHEL4 B2 - 20041027.0

How reproducible:
Every time

Steps to Reproduce:
1. Run installer,
2. Disk setup
3.
  
Actual results:
Buttons not sized as per text


Expected results:
Buttons should be sized according to text

Additional info:

Comment 1 Jatin Nansi 2004-11-04 12:23:58 UTC
Created attachment 106156 [details]
screenshot of disk setup

Comment 2 Jeremy Katz 2004-11-04 13:36:44 UTC
The problem is there's no where for them to resize _to_ in this case.
 Screen real estate is limited and there's a lot that has to be there.

The general solution for this has been shortening the translations or
adding new lines at work breaks.  

Comment 3 Jeremy Katz 2005-09-21 18:21:18 UTC
Not having the help in rawhide will help here


Note You need to log in before you can comment on or make changes to this bug.