Bug 13818 - No Modules for SysKonnect Gigabit NIC
Summary: No Modules for SysKonnect Gigabit NIC
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 19:28 UTC by Richard D. Payne
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 20:14:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard D. Payne 2000-07-12 19:28:01 UTC
There is no module for the SysKonnect series of Gigabit NIC cards (I'm
testing
with a SK-NET-GE-T, 64-bit PCI with CAT-5).

The driver is available in the current Linux kernel source. Kudzu detects
the cards
but lists the driver as unknown.

Comment 1 Michael K. Johnson 2000-08-01 21:03:55 UTC
Huh?  The sk98lin driver has been turned on in our kernel sources since Feb
18th, according to the spec file changlog.  I'll re-assign this to kudzu to make
sure that it supports sk98lin as well.

Comment 2 Bill Nottingham 2000-08-01 21:31:40 UTC
Will be fixed in kudzu-0.58-1.

Comment 3 Richard D. Payne 2000-08-02 00:24:20 UTC
Look at the arch, this was on Alpha. I suppose it's all irrelevant now anyway.

Comment 4 Richard D. Payne 2000-09-21 14:58:22 UTC
Module is still not present in beta4.

Comment 5 Phil Copeland 2001-06-04 16:14:03 UTC
This is currently turned off in the kernel builds. I'm a bit reluctant to turn
it on as there is no way I can test this card (E_NO_HARDWARE)



Note You need to log in before you can comment on or make changes to this bug.