Bug 138201 - dvdrecord reports 2.5GB do not fit on DVD-R medium
dvdrecord reports 2.5GB do not fit on DVD-R medium
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: dvdrtools (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-05 12:09 EST by Ulrich Seidl
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 05:23:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dvdrecord -dao dev=2,0,0 /backup.iso (1.12 KB, text/plain)
2004-11-05 12:10 EST, Ulrich Seidl
no flags Details
dvdrecord -ignsize -dao dev=2,0,0 /backup.iso (1.54 KB, text/plain)
2004-11-05 12:11 EST, Ulrich Seidl
no flags Details
dvdrecord -dao dev=2,0,0 (media from other vendor) (1.39 KB, text/plain)
2004-11-09 03:50 EST, Ulrich Seidl
no flags Details

  None (edit)
Description Ulrich Seidl 2004-11-05 12:09:23 EST
Description of problem:
I can not write a dvd-r medium since dvdrecord reports that the iso
image of size 2.5GB does not fit on the inserted DVD-R.

Version-Release number of selected component (if applicable):
dvdrtools v0.1.3

How reproducible:
always

Steps to Reproduce:
1. prepare iso-image with more than ~700MB size.
2. dvdrecord -dao dev=2,0,0 backup.iso
 
Actual results:
dvdrecord does not start writing (see attachment #1 [details])

Expected results:
backup.iso should be written to DVD-R

Additional info:
option -ignsize / -overburn does not help (see attachment #2 [details])
Comment 1 Ulrich Seidl 2004-11-05 12:10:32 EST
Created attachment 106223 [details]
dvdrecord -dao dev=2,0,0 /backup.iso
Comment 2 Ulrich Seidl 2004-11-05 12:11:27 EST
Created attachment 106224 [details]
dvdrecord -ignsize -dao dev=2,0,0 /backup.iso
Comment 3 Harald Hoyer 2004-11-08 04:44:20 EST
which kernel version do you have?

try:

# growisofs -Z /dev/cdwriter=backup.iso

which should work better anyway..
Comment 4 Ulrich Seidl 2004-11-09 03:48:45 EST
Kernel Version is 2.4.21-20.ELsmp.

The behaviour of dvdrecord seems to be related to the inserted media.
When trying a DVD-R media from another vendor, dvdrecord starts
writing, but shortly therafter fails (attachment #3 [details]). However,
cdrecord proDVD writes the iso image as expected...
Comment 5 Ulrich Seidl 2004-11-09 03:50:18 EST
Created attachment 106316 [details]
dvdrecord -dao dev=2,0,0 (media from other vendor)
Comment 6 Harald Hoyer 2004-12-08 06:49:23 EST
what about growisofs? does it write the media correctly as well?
Comment 7 Ulrich Seidl 2004-12-09 03:05:43 EST
Yes, it does write the media correctly.
Comment 8 Karsten Hopp 2006-05-15 05:23:29 EDT
I'm closing this as growisofs is the recommended tool for DVD writing and
doesn't have this issue.

Note You need to log in before you can comment on or make changes to this bug.