Bug 13825 - text install X configuration generates bad XF86Config file
Summary: text install X configuration generates bad XF86Config file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 19:58 UTC by rickf
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 19:58:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rickf 2000-07-12 19:58:05 UTC
Consistent problem through several installs on laptop system, using
text based installer.  Since there is no "generic LCD" option in the
monitor selection, as there is in the GUI installer, you must go through
the Custom options.  Enter values (mine were HS: 31.5-65.0, VR: 50-90)
for HorizSync & VertRefresh, continue on to configuration test for X.
This fails.  Examination of the generated XF86Config file shows that
the HorizSync and VertRefresh fields both are filled with junk characters,
including control characters, etc.  Correcting these fields results in a
correctly functioning XF86Config.

Comment 1 Trond Eivind Glomsrxd 2000-07-13 19:03:52 UTC
Fixed - thanks for the great input: We had a few random reports of this but no
reproducible test case.


Note You need to log in before you can comment on or make changes to this bug.