Bug 138271 - Strange font rendering in system-config-*
Strange font rendering in system-config-*
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-06 22:27 EST by sangu
Modified: 2013-04-02 00:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-17 04:47:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
using Myriad Pro SemiExit font (21.05 KB, image/png)
2004-11-06 22:29 EST, sangu
no flags Details

  None (edit)
Description sangu 2004-11-06 22:27:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041104 Firefox/1.0RC1

Description of problem:
Using small font like Myriad Pro SemiExit in locale ko_KR.UTF-8,
strange font rendering in system-config-*.

But Using normal size font like Bitstream Vera or Tahoma is no problem.

And this problem doesn't happen in the other gtk2 programes.

Version-Release number of selected component (if applicable):
pygtk2-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. Please see Description.
2.
3.
    

Additional info:
Comment 1 sangu 2004-11-06 22:29:02 EST
Created attachment 106254 [details]
using Myriad Pro SemiExit font
Comment 2 sangu 2004-11-17 04:47:43 EST
Because application font is in /home/some user/.fonts/, this problem
happens.

Note You need to log in before you can comment on or make changes to this bug.