Bug 138288 - mozilla no longer contains "Mail & Newsgroups"
mozilla no longer contains "Mail & Newsgroups"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-07 10:44 EST by Stef Van Vlierberghe
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-28 10:55:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stef Van Vlierberghe 2004-11-07 10:44:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Fresh install of FC3 test3, login as root (no restore of any old
.mozilla or other directories), run mozilla from command line, Mail &
Newsgroups nowhere to be found, not on menus or preferences. 

Version-Release number of selected component (if applicable):
1.7.3

How reproducible:
Always

Steps to Reproduce:
1. Fresh FC3 test3 install
2. login as root
3. mozilla&
    

Additional info:
Comment 1 Stef Van Vlierberghe 2004-11-07 16:56:22 EST
Sorry, this is not a bug, it is "progress".

After searching some more I understand there now is a separate mailer.

In that mailer I can now click on
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=138288

and get the message:
Error showing url: There was an error launching the default action
command associated with this location.

Probably this is part of the "progress" too... 


Comment 2 Christopher Aillon 2004-11-08 23:35:59 EST
you probably need to run:

yum install mozilla-mail
Comment 3 Stef Van Vlierberghe 2004-11-28 10:55:54 EST
Yes thanks, the yum install brings back the mailer, and that mailer
does not have the error "Error showing url: There was an error
launching the default action". Thanks a lot for your help.

Note You need to log in before you can comment on or make changes to this bug.