Bug 138303 - gettext-devel has the invalid rpm group 'Development/C'
Summary: gettext-devel has the invalid rpm group 'Development/C'
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gettext   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-07 22:23 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 0.14.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-04 04:50:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-11-07 22:23:58 UTC
Description of problem:
The gettext-devel rpm package has the invalid group 'Development/C'.

Version-Release number of selected component (if applicable):
gettext-0.14.1-12

How reproducible & Steps to Reproduce:
# rpm -qi gettext-devel | grep Group
Group       : Development/C                 Source RPM: gettext-0.14.1-12.src.rpm
# 
# grep "Development/C" /usr/share/doc/rpm-4.3.2/GROUPS
# 

Actual results:
Invalid rpm group 'Development/C'.

Expected results:
Valid rpm group, I would suggest 'Development/Tools' as it is used 
at gettext itself.

Comment 1 Robert Scheck 2005-03-02 20:40:43 UTC
Ping? Does this change hurt somebody?

Comment 2 Leon Ho 2005-03-09 01:30:38 UTC
Sorry, this change will batch it with next rebuild of gettext. Probably very soon.

Comment 3 Leon Ho 2005-04-04 04:50:45 UTC
Thanks. It is fixed in 0.14.3-1.


Note You need to log in before you can comment on or make changes to this bug.