Bug 1383059 - Please update to version 2.3.0
Summary: Please update to version 2.3.0
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: LabPlot
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mukundan Ragavan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
: 1384280 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-09 12:06 UTC by Alexander Ploumistos
Modified: 2017-07-31 18:43 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-08 04:58:52 UTC


Attachments (Terms of Use)

Description Alexander Ploumistos 2016-10-09 12:06:57 UTC
Though it seems to be heading in a different direction and it is still lacking, this update brings it closer to scidavis, in terms of functionality.

Also, Anitya seems to be monitoring sourceforge.net[1] for new versions, but upstream is hosting all their newer releases on kde.org[2],[3], so you might want to tweak that a bit.

[1] https://release-monitoring.org/project/1532/
[2] http://download.kde.org/stable/labplot/2.3.0/labplot-2.3.0-kf5.tar.xz.mirrorlist
[3] http://download.kde.org/stable/labplot/2.3.0/labplot-2.3.0.tar.xz.mirrorlist

Comment 1 Mukundan Ragavan 2016-10-09 17:49:00 UTC
Will do. 

I have been meaning to update anitya but keep forgetting.

Thanks for ping,

Comment 2 Mukundan Ragavan 2016-10-13 01:52:27 UTC
*** Bug 1384280 has been marked as a duplicate of this bug. ***

Comment 3 Mukundan Ragavan 2016-10-16 23:53:11 UTC
Fixed anitya.

submitted updates for F25 and F24. Please test and post feedback.

Comment 4 Alexander Ploumistos 2016-10-17 00:11:46 UTC
I downloaded version 2.3.0-3 about three days ago, but haven't got round to testing it thoroughly, we're having a bit of an earthquake trouble over here. Will check it out ASAP.

Comment 5 Mukundan Ragavan 2016-10-17 00:25:09 UTC
(In reply to Alexander Ploumistos from comment #4)
> I downloaded version 2.3.0-3 about three days ago, but haven't got round to
> testing it thoroughly, we're having a bit of an earthquake trouble over
> here. Will check it out ASAP.

No worries. 

I am going to be absent myself for a few days to take care of some personal stuff. 

Will act on any issues when I am back.

Comment 6 Fedora Update System 2016-11-02 01:13:54 UTC
LabPlot-2.3.0-6.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-f158654176

Comment 7 Fedora Update System 2016-11-02 01:26:52 UTC
LabPlot-2.3.0-6.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-de071986fc

Comment 8 Fedora Update System 2016-11-02 14:52:50 UTC
LabPlot-2.3.0-6.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-f158654176

Comment 9 Fedora Update System 2016-11-03 18:30:29 UTC
LabPlot-2.3.0-6.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2016-11-05 03:31:56 UTC
LabPlot-2.3.0-6.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-de071986fc

Comment 11 Fedora Update System 2016-11-08 04:58:52 UTC
LabPlot-2.3.0-6.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2016-11-19 17:23:26 UTC
LabPlot-2.3.0-6.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.