Bug 138318 - dictionary list has wrong entry for german DE_de
dictionary list has wrong entry for german DE_de
Status: CLOSED DUPLICATE of bug 137741
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-08 03:00 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 06:05:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-11-08 03:00:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001
Firefox/0.10.1

Description of problem:
/usr/lib/ooo-1.1/share/dict/ooo
--- dictionary.lst.orig 2004-11-08 08:54:27.283970457 +0100
+++ dictionary.lst      2004-11-08 08:54:44.447572717 +0100
@@ -3,7 +3,7 @@
 DICT da DK da_DK
 DICT de AT de_AT
 DICT de CH de_CH
-DICT de DE de_DE
+DICT de DE de_DE_comb
 DICT el GR el_GR
 DICT en AU en_AU
 DICT en CA en_CA

ls de*
de_AT.aff  de_AT.dic  de_CH.aff  de_CH.dic  de_DE_comb.aff  de_DE_comb.dic

This is the combined old and new german spelling dictionary that ships
with openoffice.org-1.1.2-10.fc2.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. New text document, write "Ich bin dumm."
2. Change character language to german (Deutschland)
3. Spell checker complains. (Red underline when autocheck).
    

Actual Results:  Spell checker complains.

Expected Results:  Spell checker should not complain

Additional info:
Comment 1 Dan Williams 2004-11-08 07:50:41 EST
This will be fixed with -11 where the german dictionary is renamed. 
There were other issues with the extra _comb during the build process
anyway that caused the correct "de_DE_comb" not to get put into the
dictionary.lst file.

*** This bug has been marked as a duplicate of 137741 ***
Comment 2 Caolan McNamara 2004-11-11 06:05:24 EST
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.