Bug 138335 - HP Color LaserJet 8500 series cannot print
HP Color LaserJet 8500 series cannot print
Status: CLOSED DUPLICATE of bug 138333
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-08 07:43 EST by Nico Kadel-Garcia
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nico Kadel-Garcia 2004-11-08 07:43:57 EST
Description: On Fedora Core 3 Test 3 and its cups-1.1.21-4, I'm 
unable to successfully print *anything* to HP Color LaserJet 8500 
printers with the now available HP Color LaserJet 8500 printer 
drivers.

How reproducible: 
1: Install FC2test3
2: Set up a network printer of HP Color LaserJet 8500 series with 
matching drivers.
3: Try to print a test job to it. (Pick letter-size test jobs, since 
CUPS still defaults to A3.)

Actual results: Various error messages occur, I'll detail those if I 
can find time, but other network printers work fine, so it's not the 
networking layer. And FC1 and FC2 can print to it fine, but only have 
the 8550GN print driver available, so it may be the new 8500 driver.

Expected results: A successful print job of any kind. 

Additional info: I used to be able to print to these with Fedora Core 
2 with HP Color LaserJEt 8550GN drivers, but I don't believe that 
CUPS on that FC2 had a specific 8500 driver.
Comment 1 Tim Waugh 2004-11-08 08:11:30 EST

*** This bug has been marked as a duplicate of 138333 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.