Bug 138379 - Error: xorg-x11-font-utils conflicts with xorg-x11-base-fonts<= 6.7.99.903-3
Error: xorg-x11-font-utils conflicts with xorg-x11-base-fonts<= 6.7.99.903-3
Status: CLOSED DUPLICATE of bug 131785
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-08 13:44 EST by eric lafnitzegger
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric lafnitzegger 2004-11-08 13:44:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
summary:

when I run 'yum check-update', I see that there exists a new 
xorg-x11-font-utils.i386 (v 6.8.1-12) package for update. But when I
try to update the package, I receive Error: xorg-x11-font-utils
conflicts with xorg-x11-base-fonts<= 6.7.99.903-3.

Is there an updated version of xorg-x11-base-fonts that is not in the
system? I looked through the rpms and did not see a
xorg-x11-base-fonts package of any version.


 > yum update
Repository updates-released already added, not adding again
Repository base already added, not adding again
Setting up Update Process
Setting up Repo:  base
repomd.xml                100% |=========================| 1.1 kB    00:00
Setting up Repo:  updates-released
repomd.xml                100% |=========================|  951 B    00:00
Reading repository metadata in from local files
base      : ################################################## 2622/2622
updates-re: ################################################## 10/10
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package xorg-x11-font-utils.i386 0:6.8.1-12 set to be updated
--> Running transaction check
--> Processing Conflict: xorg-x11-font-utils conflicts
xorg-x11-base-fonts<= 6.7.99.903-3
--> Finished Dependency Resolution
Error: xorg-x11-font-utils conflicts with xorg-x11-base-fonts<=
6.7.99.903-3


Version-Release number of selected component (if applicable):
xorg-x11-base-fonts  6.7.0-9

How reproducible:
Always

Steps to Reproduce:
1. run 'yum update' from a fedora core 2 pointing at the fedora core 3
directories

2.
3.
    

Additional info:
Comment 1 Mike A. Harris 2004-11-08 14:45:11 EST

*** This bug has been marked as a duplicate of 131785 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.