Bug 138444 - update Japanese TeTeX environment
update Japanese TeTeX environment
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 06:06 EST by Takanori MATSUURA
Modified: 2013-07-02 19:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-03 18:16:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diffeence of tetex.spec from tetex-2.0.2-23 (10.71 KB, patch)
2004-11-09 06:08 EST, Takanori MATSUURA
no flags Details | Diff
updated Patch100 (6.62 KB, patch)
2004-11-09 06:09 EST, Takanori MATSUURA
no flags Details | Diff
SHLIB fix for latex2html (663 bytes, patch)
2004-11-09 06:09 EST, Takanori MATSUURA
no flags Details | Diff

  None (edit)
Description Takanori MATSUURA 2004-11-09 06:06:42 EST
Description of problem:
Now ASCII pTeX 3.1.4, mendexk 2.5a, pdvipsk 5.92b-1.6a are released.

I blush-uped tetex.spec from 2.0.2-23 as the following.
diff of tetex.spec and some patches are attached below.

* Tue Nov  9 2004 MATSUURA Takanori <t-matsuu@estyle.ne.jp> - 2.0.2-23.1
- based on tetex-2.0.2-23.src.rpm from Fedora Core Rawhide
- updated pTeX to 3.1.4 (ptex-src-3.1.4, ptex-texmf-2.2)
- updated mendexk to 2.5a
- updated pdvipsk to 5.94a-1.6a
- install documents in ptex-texmf, ptex-src, pdvips, and pxdvi properly
- deleted Patch9 and fix preparation of ptex stuff
- latex2html is now non-JA-patched version. JA-patched latex2html is
  renamed to jlatex2html. recommended by the author of JA patch.
Comment 1 Takanori MATSUURA 2004-11-09 06:08:09 EST
Created attachment 106319 [details]
diffeence of tetex.spec from tetex-2.0.2-23
Comment 2 Takanori MATSUURA 2004-11-09 06:09:07 EST
Created attachment 106320 [details]
updated Patch100
Comment 3 Takanori MATSUURA 2004-11-09 06:09:46 EST
Created attachment 106321 [details]
SHLIB fix for latex2html
Comment 4 Jindrich Novy 2004-11-09 07:09:53 EST
Hello Matsuura-san,

thanks for the patches, it'll take a while to me to review them. But
one question before it. Why do you want to remove conversion of
Changes.txt and README.txt to unified encoding in the spec file?
Comment 5 Takanori MATSUURA 2004-11-09 10:03:07 EST
Not deleted.

At the lines 362-366 in patched spec file, Changes.txt and README.txt
are converted.
Comment 6 Takanori MATSUURA 2004-11-09 10:18:00 EST
Sorry.
I miss-deleted QA Contact.
Added again.
Comment 7 Jindrich Novy 2004-12-03 18:16:49 EST
Your changes were applied since tetex-2.0.2-26.

Note You need to log in before you can comment on or make changes to this bug.