Bug 138486 - --ignoredeps option does not prevent dependecies from being installed as expected
--ignoredeps option does not prevent dependecies from being installed as expe...
Status: CLOSED DUPLICATE of bug 109451
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 10:48 EST by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-11-09 10:48:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040928
Firefox/0.10

Description of problem:
When trying to create a cut down build, it is handy to be able to
provide a package list in the kicstart with the --ignoredeps
parameter.  The documentation states that this will install the
packages listed without installing dependencies.  Currently a cut down
package list of RPMS ends up installing more packages that those lists
-- despite the system used to generate this list had not missing deps. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use a defined package list in the kickstart script
2. Install machine with the kickstart.
3. Extra packages get installed!
    

Additional info:
Comment 1 Jeremy Katz 2004-11-09 12:09:31 EST

*** This bug has been marked as a duplicate of 109451 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.