Bug 138510 - little typo in init script
Summary: little typo in init script
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Need Real Name
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-09 18:30 UTC by Florian Effenberger
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-03 20:07:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian Effenberger 2004-11-09 18:30:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5)
Gecko/20041108 Firefox/1.0

Description of problem:
There is a little typo in the init script.

(German)
"Stelle Uhr  (localtime) [...]"

There is a space too much after "Uhr".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A

Additional info:

Comment 1 Sarah Wang 2004-11-10 03:35:17 UTC
Verena, could you please check out this bug as well?

Sarah

Comment 2 Need Real Name 2004-11-10 04:20:20 UTC
The entry in  initscript looks good to me. 
Stelle Uhr $CLOCKDEF auf: `date`
No other entries found; did grep for all other folders as well.

Comment 3 Need Real Name 2004-11-10 05:27:35 UTC
The latest po file (revision 1.60) doesn't contain the reported error.
Maybe package needs to be rebuild by Maintainer.

Comment 4 Bill Nottingham 2004-11-10 07:11:41 UTC
Latest po file is what's in the package already.

Comment 5 Florian Effenberger 2004-11-13 10:18:12 UTC
I tried again, but the error still persists with me. rpm -q 
initscripts gives back "initscripts-7.93.5-1". Is there anything else 
I could send in to help you debugging it? I have set LANG="de_DE.UTF-
8".

Comment 6 Bill Nottingham 2005-10-03 20:07:22 UTC
This seems to be OK in rawhide - please reopen if you still see this.


Note You need to log in before you can comment on or make changes to this bug.