Bug 138544 - bluecurve is no more
bluecurve is no more
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 138660 (view as bug list)
Depends On:
Blocks: 135876
  Show dependency treegraph
 
Reported: 2004-11-09 15:30 EST by Bill Nottingham
Modified: 2014-03-16 22:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 14:28:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-11-09 15:30:42 EST
Description of problem:

I no longer have bluecurve themed icons in GNOME.

Version-Release number of selected component (if applicable):

redhat-artwork-0.119-1.2

How reproducible:

Every time.

Steps to Reproduce:
1. upgrade to rawhide
2. login
Comment 1 Bill Nottingham 2004-11-10 12:46:05 EST
*** Bug 138660 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Larsson 2004-11-11 03:52:56 EST
This is fixed in redhat-artwork 0.120. Due to a build error the whole
apps part of the icon theme was missing.
Comment 4 Bill Nottingham 2004-11-11 14:28:37 EST
Works for me.

Note You need to log in before you can comment on or make changes to this bug.