Bug 138555 - openoffice.org of fc3 doesn't get upgraded over latest fc2 ooo-package
openoffice.org of fc3 doesn't get upgraded over latest fc2 ooo-package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 16:22 EST by Panu Matilainen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.1.2-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-12 10:38:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Panu Matilainen 2004-11-09 16:22:33 EST
Description of problem:
Just upgraded from fully up-to-date FC2 to FC3, openoffice.org doesn't
start anymore since it doesn't get upgraded to the FC3-build because
of the packages rpm version: openoffice.org-1.1.2-10.fc2 is considered
newer than openoffice.org-1.1.2-10 of FC3 by rpm...

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-10

How reproducible:
Always

Steps to Reproduce:
1. Install FC2
2. Apply all updates
3. Upgrade to FC3
4. Try to start 'ooffice'
    

Actual Results:  [pmatilai@chip ~]$ ooffice
/usr/lib/ooo-1.1/program/soffice.bin: error while loading shared
libraries: libstdc++.so.5: cannot open shared object file: No such
file or directory
[pmatilai@chip ~]$

Expected Results:  Office should start...

Additional info:
Comment 1 Dan Williams 2004-11-09 16:29:00 EST
This should be fixed by 1.1.2-11 which will be out for FC3 tomorrow
some time.  Release naming scheme change fixes this.

FC2 = 1.1.2-11.4.fc2
FC3 = 1.1.2-11.5.fc3
FC4 = 1.1.2-11.7
etc...
Comment 2 Caolan McNamara 2004-11-12 10:38:40 EST
1.1.2-11 is available now

Note You need to log in before you can comment on or make changes to this bug.