Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 138577 - rhn-applet-actions fails dependency check
rhn-applet-actions fails dependency check
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhn-applet (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
desktop-bugs@redhat.com
: Reopened
Depends On:
Blocks: 133492
  Show dependency treegraph
 
Reported: 2004-11-09 18:08 EST by Max Spevack
Modified: 2008-07-31 15:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 15:31:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Spevack 2004-11-09 18:08:31 EST
In doing QA for bug 113492 we discovered that rhn-applet-actions has a
dependency on rhn-applet which is preventing installation of -actions,
since -applet is part of the distro and not controlled by RHN.

rhn-applet-actions                      2.0.13         1             
   noarch
                                                                     
          
                                                                     
          
Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
                                                                     
          
Unresolvable chain of dependencies:
rhn-applet-actions-2.0.13-1              requires rhn-applet >= 2.0.13
                                                                     
          
[root@dhcp59-153 actions]# rpm -q rhn-applet
rhn-applet-2.0.12-1
Comment 1 Mihai Ibanescu 2004-11-09 18:46:55 EST
The dependency should be gone now (in 2.0.13-2).
Comment 2 Todd Warner 2004-11-10 13:12:51 EST
bulk (QA push) move - QA_READY/ON_DEV/MODIFIED --> ON_QA
Comment 3 Max Spevack 2004-11-10 14:52:42 EST
Fixed.
Comment 4 Todd Warner 2005-03-22 12:33:03 EST
Mass move from PROD_READY to CLOSED:CURRENTRELEASE
Comment 7 RHEL Product and Program Management 2007-11-28 23:27:19 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Note You need to log in before you can comment on or make changes to this bug.