Bug 138578 - xscreensaver is not consistant with gnome UI
Summary: xscreensaver is not consistant with gnome UI
Status: CLOSED DUPLICATE of bug 135967
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-09 23:10 UTC by Richard Hughes
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hughes 2004-11-09 23:10:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
When I click "Lock screen" I get an old GTK xscreensaver screen that
is not consistant with the whole HIG gnome look at feel. 

Version-Release number of selected component (if applicable):
xscreensaver-4.18-4

How reproducible:
Always

Steps to Reproduce:
1. Install FC3
2. Admire new Gnome and beautiful menus and fonts
3. Click "Loch Screen" on the menu and see that awfull screen
    
Actual Results:  Old GTK dialogue shows.
Expected Results:  New gnome lock screen with TTF fonts and nice UI.

Comment 1 Bill Nottingham 2004-11-10 04:07:23 UTC

*** This bug has been marked as a duplicate of 135967 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.