Bug 138598 - How to enable frame buffer and use bogl-bterm on ia64.
How to enable frame buffer and use bogl-bterm on ia64.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
: 138605 138801 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 23:52 EST by L3support
Modified: 2015-01-04 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-24 10:45:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description L3support 2004-11-09 23:52:42 EST
Description of problem:
We cannot enable frame buffer on IA64. Therefore we cannot use
bogl-bterm to display unicode text on a console.

Version-Release number of selected component (if applicable):
bogl-0.1.18-2.ia64.rpm
bogl-bterm-0.1.18-2.ia64.rpm

How reproducible:
always

Steps to Reproduce:
1. set linux vga=ask as boot parameter
2. run /usr/bin/bterm

Actual results:
We cannot use frame buffer and bogl-bterm.

Expected results:
We can use bogl-bterm.

Additional info:
Comment 1 Miloslav Trmač 2004-11-10 02:54:15 EST
*** Bug 138605 has been marked as a duplicate of this bug. ***
Comment 2 Miloslav Trmač 2004-11-10 18:37:18 EST
The Linux kernel currently contains CONFIG_VIDEO_SELECT ("vga=...")
and vesafb support only for x86 and x86_64; in fact only a few
framebuffers (cirrusfb, kyrofb and rivafb) are included in the RHEL
kernel for ia64.
Comment 3 L3support 2004-11-11 02:50:37 EST
Are you planning to contain CONFIG_VIDEO_SELECT and vesafb support for
ia64 in RHEL4? 
Do we have to use above graphic cards, cirrus, kyro and riva, to use a
framebuffer on RHEL4 ia64?
Comment 4 Miloslav Trmač 2004-11-11 03:06:55 EST
That's a question/feature request for the kernel maintainers.
Comment 5 RHEL4-L3support 2005-01-18 20:59:41 EST
Add RHEL4-L3support team in Japan
Comment 6 JoAnne K. Halligan 2005-01-23 15:44:16 EST
*** Bug 138801 has been marked as a duplicate of this bug. ***
Comment 9 JoAnne K. Halligan 2005-01-24 10:45:22 EST
Setting this bug report to closed. This is a feature request and as such must be
requested using Issue Tracker and then handled from there. At this point in
time, this has missed the RHEL4 U1 window and if the proper request is opened in
IT with all the required information using the new feature request template in
time would be considered for RHEL4 U2. 

This is what can happen when the proper cc's are not included in a bug report as
I was not aware of this at all until last week. 



Note You need to log in before you can comment on or make changes to this bug.