Bug 138599 - Grub install fails on E-Machines M6811 Laptop
Summary: Grub install fails on E-Machines M6811 Laptop
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-10 04:54 UTC by Ugo Enyioha
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-18 21:30:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ugo Enyioha 2004-11-10 04:54:04 UTC
Description of problem:
A typical installation of FC3 on eMachines M6811 Laptop results in a
non bootable system. Computer continously reboots.

Version-Release number of selected component (if applicable):
CNU Grub Version 0.95

How reproducible:
Reinstalled FC3 twice and noticed similar results.

Steps to Reproduce:
1. Buy an M6811 Laptop
2. Install FC3
3. Watch the reboot frenzy!
  
Actual results:
Laptop continously reboots

Expected results:
Linux boots without issue.

Additional info:
I reverted to lilo without issues.

Comment 1 Jeremy Katz 2004-11-11 18:33:12 UTC
The eMachines laptops have notoriously bad bioses.  Can you see if
there's an updated BIOS available and try again.

Comment 2 Matthew Miller 2007-04-06 15:13:40 UTC
Fedora Core 3 and Fedora Core 4 are no longer supported. If you could retest
this issue on a current release or on the latest development / test version, we
would appreciate that. Otherwise, this bug will be marked as CANTFIX one month
from now. Thanks for your help and for your patience.


Comment 3 Peter van Egdom 2007-11-18 21:30:25 UTC
The information we've requested above is required in order to review this
problem report further and diagnose/fix the issue if it is still present. Since
there haven't been any updates to the report in quite a long time now after
we've requested additional information, we're assuming the problem is either no
longer present in our current OS release, or that there is no longer any
interest in tracking the problem.

Setting status to "CANTFIX", however if you still experience this problem after
updating to our latest Fedora release and are still interested in Red Hat
tracking the issue, and assisting in troubleshooting the problem, please feel
free to provide the information requested above, and reopen the report.

Thank you in advance.


Note You need to log in before you can comment on or make changes to this bug.