Bug 1386 - bison.{hairy,simple} installed to /usr/lib, bison wants in /usr/share
Summary: bison.{hairy,simple} installed to /usr/lib, bison wants in /usr/share
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bison (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
: 1472 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-01 13:51 UTC by Joseph Malicki
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-09 03:38:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Malicki 1999-03-01 13:51:26 UTC
The new bison in rawhide looks for bison.hairy and
bison.simple in /usr/share, but the rpm installs them to
/usr/lib.

Comment 1 Jeff Johnson 1999-03-09 03:38:59 UTC
Fixed in bison-1.27-2. Thanks.

Comment 2 Jeff Johnson 1999-03-10 22:48:59 UTC
*** Bug 1472 has been marked as a duplicate of this bug. ***

bison -y -d -t ./parser.y
bison: /usr/share/bison.simple: No such file or directory

connecting# rpm -ql bison
/usr/bin/bison
/usr/info/bison.info.gz
/usr/lib/bison.hairy
/usr/lib/bison.simple


Note You need to log in before you can comment on or make changes to this bug.